Introduction to the Brookes wiki

The Brookes wiki can be accessed either directly from the following address:
https://wiki.brookes.ac.uk/dashboard.action or by clicking on the Brookes Wiki button on the
Brookes Virtual Gateway page.
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It is recommended that you use Firefox as your browser when using the wiki.
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You will be taken to the Dashboard page which will display a list of
the publicly accessible wiki spaces. To access the rest of the Brookes
wiki spaces you will need to login using your P number (staff) or
student number and PIP password. Click on the Log In link in the
blue bar at the top of the dashboard page to login.

Enter your account details below to iogin to Confluence.

Username: |
Bassword:

] Remember my login on this com puter

If you have been given a direct URL to your wiki space you will be forced to login straightaway.
Otherwise if it is a public space you will be taken directly to it.
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https://wiki.brookes.ac.uk/dashboard.action

Once you have logged in you will be presented with a list of wiki spaces that you have access to.
To access a particular wiki, click on its title link from the dashboard list. The right hand column of
the dashboard shows recent wiki activity.

To create a list of favourite wiki spaces, click on the star icon at the end of each title.

Spaces: [uy This will create a personal list of those wikis
© Brootes Virial Helo @i=~  that you most frequently use, they will be
() Brookes Virtual Staff Support Resources @ dISp|ayed on the My tab

Monitoring progress towards institutionwide rollout of WebCT Cam pus Edition

Once inside an individual wiki space, the menu items and tools will vary depending on the level of
permission assigned for the space and what tools the wiki owner wants to make available.
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Home These sections with drop down arrows to the left are designed to help staff and students when using online leaming tools.
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For staff:

The Search box at the top of the page will enable you to quickly find a specific item within an
individual wiki.

The grey menu bar at the top of the page contains generic links. The left hand navigation menu
contains links to the pages contained within the wiki.

How to edit a wiki page e
Digital Services o ew 4
. . . [ Editthis page. _/ﬂ
Navigate to the page that you wish to edit Brookes Vitual N

k) Remove this page Help

and click on Edit and then Edit this page o e
from the drop down menu. If you do not have ™% .. .. @7
the edit option then you do not have b e S

permission to edit a particular page. Please contact the wiki owner to change your permissions.

wn arrows to the left are designed to help staff and students whe

You can also click on the Edit icon (the pencil) at the top right of the screen to access the edit
screen.

The page will then be displayed in edit format with three tabs showing - Rich Text, Wiki Markup
and Preview. Please note if you are using Google Chrome or Internet Explorer as your browser
you will not see the Rich Text tab (this is why we recommend using Firefox).
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These sections with drop down arrows to the left are designed to help staff and students when using online
learning tools.

It is recommended that you edit on the Rich Text tab as Wiki Markup is a more advanced feature.

The toolbar provides some basic text editing tools — bold, italic, underline B F U &

and strike-through.

mesn TR 22 You can also format text as headings by selecting the text and then choosing a format

Paragraph

Heading1  from the drop down Paragraph box. These headings will match the template applied
Heading 2 to the page (in most cases the Brookes template).

Heading 3
Heading 4

Headng 5 You can further format the text by selecting ij[ an_d then choosing BE| =
Heading o the down arrow next to A on the toolbar. This will show you a —

Quote

Pane colour palette where you can choose the text colour.

Code

Preformatted

mm
[ 5]
To add a table to the page click on the insert table icon (shown B[O
below right), a dialogue box will appear where you can add the number of |o

rows and columns. More colors
Once you have added a table, click in one of the cells and the other table icons will T

become active enabling you to add or delete columns or rows. The last of the table 25
icons with a cross next to it will allow you to delete the table.

You can add bullets and numbering to lists and indent and A F ey vV
outdent paragraphs as you can in a normal word document and
undo and redo any changes.

— .
iz iz = | H)

How to insert a link

... To insert a web link into the document, select the text that you want to use for the link and
== click on the Hyperlink button on the toolbar.

In the Insert Link dialogue box that appears click on the External Link tab and type or copy the
URL into the Enter hyperlink box and then click on OK.

Insert Link To link to another page in your wiki follow the same

instructions above but don’t click on any of the tabs, just

o type the wiki page name e.g. turningpoint into the Link box
and click on OK.

v petink: v To link to a word document (or similar non web content)

click on the hyperlink button as before. Click on the Attachments tab and then the Browse button
to find and open the appropriate file. Then click on the Attach button. The file will now be listed as

3
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attached to the page. Click on the file title and it will now appear in the Link box with a ~ sign
prefix, click on OK.

Insert Link
You can also reach the attachments pane by clicking on
the attachments icon at the top right of the page (the paper ..
@Aﬁa ch file st e

How to insert an image
ﬁ.] To insert an image on a page click on the Image icon on the toolbar.

An Insert Image dialogue box will open. Click on Browse to locate and open the image file and
then click the Attach button. The image will appear as a thumbnail below
Insert Image the attach file box. Click on it and then click OK.
J— acach
Be aware that you need to do any edits to images in programmes such as
Photoshop before inserting them. You can only roughly resize the image
PAS once it is inserted into the page.

Alignment |Mone [

There are no images attached to this page.

These icons on the toolbar will enable you to insert a =
horizontal line, create a custom character or insert an emoticon. — il =

The last icons will allow you to insert a macro (a short piece of wiki markup code

that does something like inserting a coloured banner or opening a link in a new | = A
window), to toggle between full screen and normal modes and to toggle the

context menus.

Remember to click the Save button (above the toolbar) when you have finished working on the
page.

Dashboard Home View Edit Updates

How to add a new page to a wiki TLE S e 8 raae.
[ Editthis page... < News...
Brookes Virtual [ Copy this Page. @& Space...

Help

] Remove this page...

A new page is added as a child of a parent page.
Navigate to the page that you wish to add a child page
to and click on Edit>New>Page from the drop down
menu.

& Comment
5] Attachments (8)

@ 7io Unload wn arrows to the lel

L%

) ) ) ] Mew page
Alternatively click on the New Page icon at the top right of the screen. ’

Fill in the title of the page where it says New Page at the top of the Add Page dialogue box that
appears. Then add your content as above or just click on the Save button to save it.

Digital Services Add Page
Dashboard > Add Page
Brookes Virtual

Help

Paragaph - B I U ax A | —0@®=HE | =®
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How to move a wiki page

To move a page within the wiki, click on Edit and then Edit this page from the drop down menu.
Scroll down the page and click on the Edit button next to

Location: InfEquality for Third Country Nationals » Participants;ooiEe; Locatl On
Space | InfEquality far Third Country Mationals '
B €4 Home . . . . . .
81 Badaround Move the highlighted page by clicking and dragging it to

a new position in the tree that is displayed below this.

Alternatively you can move the page to another space. Under the Location section click on the
down arrow next to the Space box and choose your new space. Click the Save button to save
your changes.

How to add comments to a page

Digital Services o 8 Page To add a comment to a page click on Edit, choose New and
1 Copy this Page < Mews

Brookes Virtual 2 Remove s p3e.. @ space. then Comment from the drop down menu.

Help

] Attachments (8) + Comment

& 2 Uploaa m_ Alternatively click on the Add Comment
e I A link at the top right of any page. If you _ Add Comment
cannot see an Add Comment function you do not have permission to leave

comments on the page.

Comments (0)
Hide Commerts | Collapse All | Add Comment

Type your comment in the space provided B e
and then click the Post button. Remember bwsh < B 1 U e A EE — @=L @
— everyone who has access to the wiki site

will be able to read your comments!

You can format the comments just like
formatting a wiki page using the toolbar

f res.
eatU es [] Watch this page:

S i S |

Comments (1)

Hide Comments | Collapse All | Add Comment Comments are

e displayed in chronological order at the bottom of the wiki page. You can Edit
your own comments and Reply to comments other users have left. If you

have been given the permissions you can also Move and Remove comments.

Edt | Move | Remove | Reply

Add Comment

How to view page information

The wiki records every change that is made to the pages, and even gives you the chance to undo
the change you have just made. Changes to the page are stored as part of the page information.

Dashocard  Home  Wiew  Edl  Upddtes From the View menu, choose This page and then
BIRTEEIOg () This page [ Normalview Page information from the drop down menu. If you
L"D Other pages » (5a Printable view .
cannot see the View menu then you do not have
permission to do this.

Brookes Virtual Rt
HEIP Tralnln | Exportto Microsoft Word

» ] Export this page to pdf

i) Page information

Click on Recent Changes to see a list of the recent
changes. Click on View page history to undo any

Home F)igital Serl\-'it i Add page as favourite

saved changes you have made.
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Recert Changes

Ti e Editar

ApriS, 2040 00:02 AbiBall

Wiew page history

Exporting pages to Word

Dashboard  Home View Edi  Updatss It is sometimes useful to transfer the wiki page you have
T g | Thispege [ Normalview worked on into Word format. Once the document is in

[ Other pages  » (2 Printable view

Brookes Virtual & Account » J-| Exportthis page to pdf Word' you can then make Changes Sl_'ICh as page
Help T Ecetoticosotvod | NUMbering or altering the text formatting.
\'d) Page information
Home B Addpage ssfavoure Open the page you want to export. From the View menu,

choose This page and Export to Microsoft Word.

The next bit depends on how your PC deals with file downloads but in most cases a download
dialogue box will appear. Double click on the document title in the list to open it in Word. You can
then make changes or just save the document in Word format. Any changes that you make and
save will be reflected in the wiki page when you refresh your browser.

How to add a news item

Click on Edit>New>News from the drop down menu. Give your news item a title and then add the
content in the same way you would for a new page. Click Save when you have finished.

Dashboard Home  View Edit Updates

A News link will be added automatically to your left hand

_— S o New |3 Page... . . H
Bt S B S menu. Click on this to access the news area. News items
Brookes Virtual By ConyhisPage.. @ Space.. are displayed in chronological order.

Help kil Remove this page... + Comment..

£ Attachments (&) wmamoweonee CIICK ON the title link of a particular item to view the

Home @ Zip Upload

> Abi Ball CHALT ePortfolio Complete item.

b Archive @ Administration ¥ 5 ofhelp,

To edit a news item, click on Edit and then Edit this page from the drop down menu. Then
proceed as above. You can also click on the Edit icon to access the edit screen.

How to add an image gallery to a page

BT (tmz UED EL UpEes To add an image gallery to a page, firstly attach the images to the
Digital Services ?::fm * page. This is done in a different place to inserting individual
Brookes Virtual D‘UJ Culpyt:i: :ZZE images.
Help ] Remove this page...

B) Attacnments (3) Click on Edit and then choose Attachments from the drop down
st | O e menu. Click on Browse to locate and open the image file and then

@* Administration 3

[ Archive

at the top of the page.

click the Attach button. You can also click on the Attach file link

Repeat the process until you have all of the images files attached to the page.
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Download Al

Hame Size Creator {Last Modifier) Creation Date Last Mod. Date Comment
£ arB3pong 180 KB fhiBall Jun 22,2010 Jun 22, 2010 Edit | Remave.
| Creating and Edting Questions doc 1011 kB Abi Ball dJun 22, 2010 Jun 22,2010 Edit | Remaove | Wiew
Attach File Comment
1. (Optional)
You cannot sttach files with names containing '+ or '&' characters. Comment cannot be longer than 255 characters.

stach more files

Return to your page, click on the Edit menu and choose Edit this page from the drop down menu.
Place the cursor where you want the gallery to appear. Type {gallery} and then click Save.
Logging out

Click on the Log Out link next to your name on the top of the page.
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